Qualche suggerimento per i dubbiosi e gli smanettoni

Apple pubblica sul sito una TIL per le varie versioni del System

Internet. Avete un vecchio 6100 e volete sapere quale versione di MacOs puo' funzionare? Il nuovo System 9 installato sui G4 non vi aggrada proprio e volete a tutti i costi tornare all'8.6?
Sul sito Apple e' appena stata pubblicata un'interessante tabella dove sono riportati (quasi) tutti i computer prodotti e le varie versioni di sistema operativo supportate, dalla 8.0 alla 9.
Si possono scoprire delle strane cose... ad esempio sui nuovi G4 dovete proprio tenervi MacOs 9!

Attenzione, quelle riportate sono le versioni supportate "ufficialmente" da Cupertino, nulla vieta sperimentazioni selvagge.

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here