La gara riprende

Pubblicato un patch per Star Wars Racer per risolvere vari problemi di incompatibilità, soprattutto con le schede Voodoo 2 e 3.


Internet. LucasArts rilascia un patch per Star Wars Episode One: Racer, che rende il gioco compatibile anche con le schede Voodoo2 e Voodoo3. Gli appassionati giocatori che posseggono tali schede e che avevano constatato con grande disappunto che Star Wars Racer, effettuando chiamate proprietarie all'architettura ATI, non funzionava sulle Voodoo, saranno ora soddisfatti della raggiunta compatibilità.

Il patch 1.0.1 presenta anche dei miglioramenti minori, soprattuttto nelle opzioni di configurazione, e può essere scaricato da ftp://ftp.lucasarts.com/patches/mac/RaceMac101.sit.hqx (link diretto). La pagina di supporto di LucasArts è invece disponibile su http://support.lucasarts.com/patches/racer.htm. Ricordiamo che il patch è applicabile solo alla versione full, non alla demo.

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here