La Mela e il bruco…

Una patch da scaricare per utilizzare iTunes 1.1 su MacOS 8.5/8.6

iTunes 1.1 è pronto, ma come avevamo detto nei giorni scorsi, è disponibile solo in versione inglese e giapponese. E questa è una delle prime "barriere" da superare: se infatti con la prima release era possibile utilizzare qualche "trucco" per installare iTunes, ora Apple ha cambiato anche l'installer e non è più possibile provare l'applicazione sul proprio Mac, specie se dotato di sistema operativo in lingua italiana.
Un'altra barriera di iTunes è il fatto che Apple consiglia "caldamente" di utilizzarlo solo se si ha installato MacOS 9.1 (è comunque possibile utilizzarlo, a proprio rischio, anche con qualsiasi sistema operativo della "serie" 9.x).
Ostacolo quest'ultimo superato grazie all'ingegno di uno sviluppatore che ha voluto pensare anche a chi MacOS 9 non può, o non vuole proprio, utilizzarlo. Si tratta di una patch in grado di "modificare" il programma di Apple che così diventa utilizzabile anche per i possessori di MacOS 8.5 e 8.6. Lo si può scaricare da questo indirizzo.



Ritorna alla pagina precedente

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here